Pulling Data Acquisition System User Manual
Introduction

Thank you for purchasing the DATALOG Peak Performance™ Data Acquisition System!

We hope that you will find the Datalog Peak Performance system easy to use. Datalog Peak Performance is designed to collect, save, and store data for your pulling vehicle.

Before installing your new Datalog Peak Performance system, please read this manual carefully. This manual is designed to help you install, set up, and operate Datalog Peak Performance. The first half of the manual is designed to get you up and going step by step. The second half of the manual goes more in detail on the box and software features. The operator is responsible to utilize the information Datalog Peak Performance provides and make necessary changes.

We want you to be comfortable using the Datalog Peak Performance system. Your suggestions and comments are welcome. If you have any problems or need advice, please contact your distributor or visit www.datalogpp.com.

Thanks again and congratulations on your Datalog Peak Performance purchase!

Sincerely,

Kern’s Electronics, LLC

CAUTION: Read complete instructions prior to installation and operation of the unit.

WARNING:

When welding on your vehicle’s chassis, remove the circular connectors from the computer and optional remote dash. This will prevent any stray voltage currents from entering the computer and possibly damaging the system.

TECHNICAL ADVICE

Any technical advice we furnish with respect to the use of this Datalog Peak Performance System is given without charge, and we assume no obligation or liability for the advice given or the results obtained, all such advice being given and accepted at buyer’s risk.

LIMITED WARRANTY

These goods are warranted free from defects in workmanship and materials on purchase. If the goods are defective, they will be repaired or replaced, at the vendor’s option, without charge on return to the vendor within 1 year from date of purchase with satisfactory proof of purchase from the vendor and date of purchase. This warranty is given only to the original purchaser of the goods and is void if the goods have been damaged by negligence or accident after purchase; used other than for the purpose for which they are intended to be used or not used in accordance with any operating instructions supplied with the goods; adapted or repaired other than by the vendor or an approved service center; added on to or used with other goods which may affect the integrity, performance, safety, or reliability of these goods. We do not warrant against any non-conformity to the extent that such non-conformity results from damage, misuse, abrasion, corrosion, negligence, accident, tampering, faulty installation, improper storage, inadequate maintenance, or any other cause affecting the material after shipment of the system. This warranty is given in place of all other warranties and assurances, whether express or implied, including but not limited to matters of quality, fitness for purpose, or merchantability and the vendor accepts no liability, under any circumstances whatsoever, for any consequential damage or loss suffered by anyone as a result of using or being unable to use the goods. Certain jurisdictions have consumer protection laws which give you additional rights.
# Table of Contents

- System Installation.................................................................5
- Dash Display Installation.......................................................5
- System Setup...........................................................................6
- Relay Setup............................................................................7
- Menu Screen Flowchart............................................................8
- Software Installation..............................................................10
- USB Driver Installation.........................................................10
- Software Activation...............................................................11
- Software Setup.......................................................................11
- System Operation.................................................................12
- Software Operation...............................................................13
- Graph Layout.........................................................................14
- Box Features..........................................................................16
- Preventative Maintenance.......................................................19
- Software Features.................................................................21
- System Specifications............................................................23
- Parts Diagrams (Appendix)
**System Installation**

1. Mount Datalog Peak Performance box in desired location. **Note:** For Remote Dash Display systems - Refer to "Dash Display Installation" notes below.
2. Connect ground (black lead wire) to a ground source.
3. Connect system power (red lead wire) to 12-volt DC supply. It’s recommended that this power source is independent of the key switch. To achieve this, use of an independent on/off switch for the Datalog Peak Performance system is recommended.
4. Connect large connector of main harness to the Datalog Peak Performance box. Rotate connector until positive engagement is achieved. **Note:** Care must be taken to prevent pin damage while fastening connector.
5. Mount all system sensors (i.e. Pressure, Thermocouples, and RPM Sensors). **Note:** Refer to drawings in the appendix of this manual or drawings included with the sensor for important specific information on each type of sensor.
6. Mount Driver Control Box (within reach of driver while strapped in).
7. Connect all sensors to the Main Harness Junction Block. **Note:** Main Harness channels are labeled ANL 1 through ANL 8, RPM 1 through RPM 4 and Driver Control Box. Connect each sensor to the appropriate channel. Document each channel source to the corresponding channel number (use sensor table included at the end of this manual). Add cable extensions as needed.
8. Mount Thermocouple Junction Block Connector in secure position within reach of all Thermocouple lead wires.
9. Connect Thermocouple lead wires to Junction Block Connector. Document each channel source to the corresponding channel number (use sensor table included at the end of this manual).

**Dash Display Installation**

1. Cut out a hole in your dash and drill 4 mounting holes. Use the included drawing for measurements.
2. Mount Dash Display and Datalog box (must be within 18 inches). Before mounting Datalog Peak Performance box, assure that the Main Harness Dash Display Connector reaches the dash.
3. Connect 12 volts DC power to the V+ screw of Digital Tachometer. This connection powers and illuminates the Digital Tachometer. You may want to have the Digital Tachometer light powered through a switch such as the key switch or Datalog box switch.

Congratulations! You have successfully installed your Datalog Peak Performance system. You are now ready for System Setup.
1. Turn on 12-volt DC power supply to the Datalog Peak Performance box.

2. The display screen will light up after a few seconds and you will be at the “home” screen with three options, “Menu”, “MEMORY” and “SETUP.”

3. Press “SETUP” button and then press “SETUP2” to configure the available parameters (refer to Menu Screen Flowchart).

4. # OF RPM CHANNELS – Program the number of RPM channels Datalog is monitoring. Press “Menu” after programmed.

5. # OF PULSES/REV - Program the number of pulses per revolution the corresponding RPM sensor is monitoring (teeth per revolution). Press “Menu” after each channel is programmed.

6. RPM MAX - Enter the maximum RPM value for each RPM sensor. This allows Datalog to properly scale your RPMs.

7. RPM TRIP CHANNEL - Select the RPM channel that will trigger Datalog to start recording. Select channel “0” to start recording the instant you flip the driver control box switch.

8. # ANL CHANNELS - Program the number of analog channels Datalog is monitoring. Press “Menu” after programmed.

9. ANL MAX - Program what sensor is being used (i.e. 0, 1, 2, 50 PSI, 100 PSI, 200 PSI, 250 PSI, 300 PSI, 500 PSI, or 1000 PSI) for each specific analog channel. Press “Menu” after each channel is programmed.

10. # TMP CHANNELS - Program the number of TMP (Temperature/Thermocouple) channels Datalog is monitoring. Press “Menu” after programmed.

11. RECORD ON RPMs - Program the RPM setting you would like Datalog to automatically “trigger” on and begin recording. Press “Menu” after programmed. Note: Depending on RPM’s generated at the line and time elapsed before your run is under way, it’s important to set this RPM high enough to eliminate useless data recorded at the line. Example: If your maximum RPM is 5000, a logical “Record on RPM” is 3500. This setting preference will vary between applications and drivers.

12. RECORD SEC OFF - Program how many seconds you would like Datalog to record before automatically shutting off (25 seconds maximum setting). Press “Menu” after programmed. Note: Depending on the average length of your runs, this setting preference will vary between applications.

13. SAVE CHNGS/CLEAR RUNS - Press “YES” button. Warning: This will also clear / delete any recorded runs stored in Datalog’s memory. If you have some recorded runs, say “NO” and download these recorded runs to the PC. Note: These settings can be reprogrammed at any time. Simply navigate through this setup procedure again and change accordingly.

Congratulations! You have successfully programmed Datalog Peak Performance to your specific application. You are now ready for Software Installation.
1. Turn on 12-volt DC power supply to the Datalog Peak Performance box.

2. The display screen will light up after a few seconds and you will be at the “home” screen with three options, "MENU", "MEMORY" and "SETUP."

3. Press “SETUP” button and then press “SETUP1”. Configure the available parameters (refer to Menu Screen Flowchart).

4. "# RELAY CHANNELS =" Program the number of relay channels that Datalog will turn on. You will need to purchase the relay modules, and plug them into the breakout block.

5. "RELAY # ON =" Program the trip point or trigger point at which the Datalog box will turn the relay on. For example, if you want Datalog to turn a relay on when the temperature reaches 1600 degrees F then program in 1600.

6. "RELAY # TRIP CHNL =" Program the channel that Datalog will monitor, to turn the associated relay on. You can monitor any of the 10 thermocouple inputs. For example, if you want to monitor the temperature on thermocouple channel number 3, then program in a 3.

7. “TEST OUTPUTS ?” To confirm the wiring and hardware of your setup, press the “YES”. This will cause all of the outputs to come on and will allow you to confirm your wiring. If the device that you want to turn on does not turn on, check your wiring.

8. “SAVE CHANGES?” Press “YES” to save the changes that you made. Note any changes here will NOT delete any saved runs, or change the setup of other parts of the box.

**Note:** To disable all relay outputs at any time, simply turn the driver control box off.

Congratulations! You have successfully programmed Datalog Peak Performance to your specific application. You are now ready for Software Installation.
SETUP MENU
SETUP1  SETUP2  BACK

RELAY X ON = XXXX
DEC     INC     MENU

Scroll through 1-4 possible

RLY X TRIP CHNL = 00
DEC     INC     MENU

Scroll through 1-4 possible

TEST OUTPUTS ?   OFF
NO     YES      MENU

RLY ON    RLY OFF

SAVE CHANGES?
NO     YES

SAVE CHNGS/CLR RUNS?
NO     YES

# RPM CHANNELS = X
DEC     INC     MENU

Scroll through 1-4 possible

RPMX #PULSES/REV=XXX
DEC     INC     MENU

Scroll through 1-4 possible

RPMX MAX= XXXXX
NO     YES      MENU

Scroll through 1-4 possible

RPM TRIP CHANNEL = 0
DEC     INC     MENU

# ANL CHANNELS = X
DEC     INC     MENU

Scroll through 1-4 possible

ANLX MAX= XXXX
DEC     INC     MENU

Scroll through 1-8 possible

# TMP CHANNELS = XX
DEC     INC     MENU

Scroll through 1-8 possible

REC ON RPMS = XXXX
DEC     INC     MENU

REC SEC OFF = XX
NO     YES      MENU

SAVE CHNGS/CLR RUNS?
NO     YES
**Software Installation**

**Important Existing Customers:** All of your Datalog Peak Performance files (.dlf) should be backed up for safe keeping before uninstalling or installing Datalog Peak Performance software. Kern's Electronics, LLC, its distributors and any person working for Kern's Electronics, LLC can not be held liable for lost or damaged data.

**Installing Software from CD**

1. Log in as an Administrator, or an user with Administrator rights into Windows.
2. Insert CD in CD-ROM drive. The setup program will automatically start and walk you through the rest of the installation process. In Windows Vista and 7 “AutoPlay” might pop up, click on “Run setup.exe”. If the setup program does not automatically start then click on:
   - **Windows 2000 and Windows XP**
     a) Start > Run
     b) Type D:\Setup.exe (if D: is your CD-ROM drive)
     c) Press Enter
     d) Follow the on screen directions, the setup program will walk you through the rest of the install.
   - **Windows Vista**
     a) Start Button > Click in the “Start Search”
     b) Type D:\Setup (if D: is your CD-ROM drive).
     c) Press Enter
     d) If “User Account Control” pops up and asks “An unidentified program wants access to your computer” click on “Allow”
     e) Follow the on screen directions, the setup program will walk you through the rest of the install.
   - **Windows 7**
     a) Start Button > Click in the “Search programs and files”
     b) Type D:\Setup (if D: is your CD-ROM drive).
     c) Press Enter
     d) If “User Account Control” pops up and asks “Do you want to allow the following program from and unknown publisher to make changes to this computer?” click on “Yes”
     e) Follow the on screen directions, the setup program will walk you through the rest of the install.

**Note:** If you are unsure about what drives have which letters, double click on the My Computer icon (In Vista go to Start Button > Computer) to confirm this. The drive letter given above is the common drive for CD-ROM.

**USB Driver Installation**

1. Insert CD in CD-ROM drive. (Cancel the software installation if it starts again.)
2. Power on the Datalog Peak Performance box.
3. Using a USB cable, connect the Datalog box to an available USB port on your PC. This will launch the Windows “Found New Hardware Wizard.”
   - **Windows 2000 (sp4)**
     4. Follow the prompts of the “Found New Hardware Wizard.”
       a) Select “Search for a suitable driver for my device”
       b) Check “CD-ROM drives”
       c) After the wizard finds the drivers on the CD-ROM click “Next” and then “Finish”
   - **Windows XP (sp2)**
     4. Follow the prompts of the “Found New Hardware Wizard.”
       a) When the prompt “Can Windows connect to Windows Update to search for software?” Answer “No, not this time”
b) When the prompt “What do you want the Wizard to do?” Answer “Install the software automatically (Recommended)"
c) Click on “Continue Anyway” if you are asked about “Windows Logo testing”

Windows Vista (sp1)
4. Follow the prompts of the “Found New Hardware” wizard
   a) Click on “Locate and install driver software (recommended)"
   b) Click “Continue” if User Account Control asks that Windows needs your permission to continue.
   c) Click on “Don’t search online”
   d) Click on ‘Browse my computer for driver software (advanced)”
   e) Click on “Browse” button
   f) Navigate to your CD-ROM drive with the Datalog CD-ROM
   g) Click on “Next”
   h) When prompted that “Windows can’t verify the publisher of this driver software” click on “Install this
driver software anyway”
   i) Click “Close” at the “The software for this device has been successfully installed”

Windows 7
4. Windows 7 will attempt to install the drivers. When it is finished, perform the following steps to complete the
   installation.
   a) Click the Start button. In the search box, type “Device Manager”.
   b) With the Datalog Box connected and turned on, you should see one Unknown device, double click on
      the Unknown device, to open the Unknown device Properties.
   c) Click on the “Update Driver…”
   d) Click on “Browse my computer for driver software”
   e) Click on “Browse” and browse to the Datalog CD-ROM. Click “OK”
   f) Make sure “Include subfolder” is turned on. Click “Next”
   g) At the “Windows can't verify the publisher of this driver software” click on “Install this driver software
      anyway”
   h) At the “Windows has successfully updated your driver software” click on “Close” and then click “Close”
      and then close out of the Device Manager.

Software Activation - USB Version
1. Start the Datalog Peak Performance software on the PC, click on Start > Programs > Datalog Peak
   Performance. Or simply “double click” the Datalog Peak Performance Icon on the desktop.
2. Enter your User Name and Product Key provided with your CD-ROM in the Product Activation dialog box.
   NOTE: Product Key is Case Sensitive.
4. Connect USB cable from your PC USB port to the Datalog USB port on the box.
5. With the Datalog box at the home screen, click on Retrieve Serial Number. The download will automatically
   start.
6. With all information correctly entered into the Product Activation dialog box, click on the OK button to
   continue.
7. At this point, you should be at the main Datalog Peak Performance program window and the product is now
   activated for use. No further activation should be required to use the product. However, if you are
   prompted to activate the product again just simply follow these steps.
8. Disconnect the download cable.
   Note: If the “# OF RUNS” was greater than zero you will be prompted to save the downloaded run(s).
   Please refer to downloading from the Datalog Peak Performance system later in this user manual.
Setup Menu

1. Start the Datalog Peak Performance software on the PC, click on Start > Programs > Datalog Peak Performance. Or simply “double click” the Datalog Peak Performance Icon on the desktop.

2. Once in the Datalog Peak Performance program, click on File > Setup

3. Under the "Download Settings" Tab, type the names of sensors that correspond to correct channels. i.e. ANALOG 1 = Boost.

4. Click on the color box to change the default color of your channels for any new downloaded graphs. Changing colors of channels is optional.

5. Tab for all necessary setup changes.

6. Document this setup at the end of this manual for future reference.

7. Click OK to save changes. These new names will be the default Channel Names on all new downloaded graphs.

Congratulations! You have successfully installed and configured the Datalog Peak Performance software on your computer. You are now ready for System Operation.
**Recording a Run:**
1. Turn Datalog Peak Performance box power on.
2. Position Driver Control Box switch so display screen reads "**Record Enabled.**" The red LED on the Driver Box will illuminate when the system is armed. Note: This does not start the data run - this simply "arms" the system. Recording will not start until Datalog is triggered by the RPM setting that was programmed during System Setup.
3. Increase RPMs. Datalog will start recording at the preprogrammed trigger point. While recording, the display screen will display the seconds countdown. Recording will continue until Datalog reaches the preprogrammed "**Record Seconds Off**" setting. At this point, Datalog automatically stops the recording and the data run is saved in Datalog’s memory. Note: After recording, Datalog can be powered down and the data is still saved in the memory. This data run will not be lost until you delete the information.

**View Real Time & Max Readings:**
1. At “home” screen, press "**Menu**"
2. Continue to press "↓" to scroll down to view all real time and maximums after your run.
3. When finished, press "↓" or "↑" until you reach the “home” screen.

**Downloading Data to PC - USB Version:**
1. Start PC
2. Start the Datalog software on the PC, click on Start > Programs > Datalog Peak Performance. If Datalog is set up as a shortcut from the Desktop, simply “double click” the Datalog Peak Performance Icon.
3. Connect one end of the USB cable to the PC and the other end to the Datalog box’s USB port.
4. Click on File > Connect. The download will start automatically.
5. The Datalog Peak Performance PC software will ask you for a location and name to save each of the recorded and downloaded runs. The default is the “My Documents” folder. Save the files with a name and a location that makes sense to you so that you can recall them later.
6. Repeat step #5 as many times as necessary for number of runs recorded. At this point you have successfully downloaded and saved your runs to your PC’s hard drive.
7. Disconnect the USB download cable.

**Deleting Runs:**
After downloading and verifying the recorded runs on your PC, they can now be deleted from Datalog’s memory.
1. At the “home” screen, press the “**Memory**” button.
2. On the “**# of Runs**” screen, press the “**Clear**” button. This will automatically clear / delete all recorded runs from the memory. After this procedure is performed, the number of runs and percentage will read “0.”

Congratulations! You have reached the end of installing and using the Datalog Peak Performance system.
Opening a Graph
1. Start the Datalog Peak Performance software on the PC, click on Start > Programs > Datalog Peak Performance. If Datalog is setup as a shortcut on the desktop, simply “double click” the Datalog Peak Performance icon.
2. Click on File > Open. Browse to the location of the file you want to open.
3. Open the file. This will bring up the graph of recorded data on your screen.

Viewing and Modifying a Graph
(Refer to the Graph Layout in this manual and the Software Features for more detailed information)
1. Scroll from side to side to see the real-time data change in the legend.
2. Click directly on the colored channel line or on the channel in the legend and this will bring up the Channel Properties dialog box.
3. Click the check box for the “Plot on Y2-axis” to plot the channel on the Y2-axis or leave it unchecked to plot the channel on the Y1-axis.
4. Click the check box for the “Hide Channel” to hide the channel from the graph.
5. Click on the colored button to change the color of the channel.
6. Click Apply or OK.
7. Click directly in the “User Notes Section” and type specific notes that apply to the pull.

Note: If you downloaded the data on a later date than the actual pull, you can change this date to reflect the actual pull date. If the user notes section becomes too long, it will appear at the bottom of the graph and will not print with the graph but will still be saved for later reference and viewing.

Creating and Viewing Custom Views
1. With Datalog Peak Performance running, open a graph (follow steps above for Opening a Graph).
2. Hide channels until you achieve the desired view (follow steps above for Viewing and Modifying a Graph).
3. Click on View > Save View.
4. Enter a name for the saved view. i.e. Temperatures if you have only your temperatures displayed. That view is now saved to the computer and is the current view.
5. Click on View. Notice that Temperatures (or whatever you named your view above) is checked.
6. Click on View > View All. Now all channels are displayed again.
7. Click on View > Temperatures (or whatever you named your view above). Now only the channels you had displayed for the Temperatures view will be displayed.

Saving and Printing a Graph
After changes have been made, the graph must be saved to keep the changes. Note: Changes will be lost if the graph is closed before saving.
1. Click on File > Save to save the graph under the same name OR Click “Save As” to change the name or location of where to save the graph. Typically, you will save the file under the same name that you originally downloaded the file. Remember if you rename or relocate the file, the original file is still there.
2. Click File > Print from the Datalog Peak Performance program dialog box to print the graph.
3. Click “OK”, to print your graph to the default printer listed. If you want to print the graph with different perspectives or selected views, simply make the necessary changes as shown above and reprint the graph.

Congratulations! You have reached the end of step by step installing and using your Datalog Peak Performance system. For more detailed information on your Datalog Peak Performance system, please refer to the “Box Features” and the “Software Features” sections of this manual.
You can enter any information here about your run. For example, location or changes made from previous pulls.

**CHANNEL (RPM1)**
Color-coded to match the legend.

**FILE NAME**
Hides Datalog Peak Performance to the task bar.

**MAXIMIZE**
Displays the Datalog Peak Performance program to full screen.

**MINIMIZE**
Closes the Datalog Peak Performance program.

**CLOSE**
Closes the graph. Remember to SAVE your changes first.

**Y1-AXIS**

**Y2-AXIS**

**X-AXIS**

**SCROLL BAR**
Scroll along the graph to view real-time data in the legend.

**CHANNELS LEGEND**
Default names for the Channels Legend come from the Default Channel Names under Setup Dialog Box.
**RPM, Number of Teeth, and Magnetic Pickup**

There are 4 RPM channels available. These four channels allow you to measure from 35 to 10,000 RPMs using 1 to 255 teeth on a rotating object. Below 35 RPMs will produce inaccurate results when only using one pulse per revolution, more pulses per revolution all the system to measure slower speeds. RPM channels need to be calibrated by selecting the maximum RPMs that the channel will record.

The most accurate source of RPM pickup is a flywheel ring gear. Mount the sensor square and centered with the teeth. Adjust the gap between the Magnetic Pickup and the teeth at a minimum of .025”. **DAMAGE** to the Magnetic Pickup, ring gear, or both can occur if improperly installed.

Also available is a tachometer-input adapter. This allows you to take the output of a tachometer signal and input it into the Datalog Peak Performance system. The tachometer-input signal is terminated in the first (left) terminal viewed from the terminal block wire entry side on top of the MSD adapter. A wire attached to ground is needed on terminal number 3 of the MSD adapter. Number of teeth is the same as pulses per revolution. Program into the Datalog box the correct number of pulses or teeth per revolution for your ignition system, for example 4 pulses per revolution is typical for an 8 cylinder and 3 pulses per revolution is typical for a 6 cylinder.

**High Energy Spark Ignition**

Tips for using high energy ignition with Datalog Peak Performance

1. Keep the Datalog Peak Performance box and signal (sensor) wires as far away from any ignition system wires or components. Don't allow spark plug wires and sensor wires to run near each other.

2. A high quality spark plug wire is very important to avoid EMI (electromagnetic interference). Using a high quality spark plug wire such as Magnecor 10MM R-100 Competition spark plug wires or Taylor 10.4MM 409 Series will help reduce or eliminate EMI. (Please note Datalog Peak Performance does not endorse Magnecor and Taylor but would like to point them out as an example.)

3. Keep sensor and spark plug wires at a minimum length. Keep the ignition system away from the Datalog box. Keep the wires on the Datalog system as short as possible. We stock many different length sensor wires so that you can create a professional custom installation with the shortest cable lengths on all sensors.

4. Batteries for the ignition system should be kept separate from the Datalog system. Providing a battery just for the Datalog Peak Performance system helps maintain clean power and smooth operation. Connect the black Datalog wire to the negative and the red to the positive. **Do not** connect the battery for the Datalog system to the vehicle chassis ground (frame or engine).

**Analog Sensors and ANL Scaling Setup**

Each sensor needs to be calibrated for the correct scaling range in the Datalog Peak Performance box. This is easily done in the setup screen (see Menu Screen Flowchart). After entering the correct number of attached analog sensors in the Datalog box setup, the next few menus will ask you to enter the max value of the sensor attached to the corresponding ANL channel. The max value relates to vacuum, potentiometer, voltage or pressure inputs.

Settings for Analog setup:

- **Vacuum** = 0
- **Potentiometer** = 1
- **Voltage** = 2
- **Custom** = 3
- **50 PSI** = 50
- **100 PSI** = 100
- **200 PSI** = 200
- **250 PSI** = 250
- **300 PSI** = 300
- **500 PSI** = 500
- **1000 PSI** = 1000
For vacuum, set the analog channel to 0. The display will show vacuum in tenths of an Hg. For Example, 156 would be 15.6 inches of Hg. When viewing the vacuum on the graph the actual value of 15.6 would be displayed. Vacuum sensors are very susceptible to damage if pressure is applied to the vacuum sensor. Do not exceed 15 PSI of pressure on the vacuum sensor.

For potentiometer, set the analog channel scale to 1. This will produce a 0% to 100% scale readout on the graph. For example if you have a 10-inch potentiometer and position the sensor at 5 inches 50% will be displayed on the readout. It is a good idea when installing the potentiometer on the vehicle to allow some room for movement in both directions. For example, if you install the potentiometer around 30% this will allow travel to be measured in both directions.

For voltage, set the analog channel to 2. Max input voltage is 30vdc. The display will show voltage in tenths of a volt. For example, 121 would be 12.1 volts. When viewing the voltage on the graph the actual voltage value will be displayed, make sure you “zoom” in close enough to view a 12-volt system. The voltage signal is terminated on the first (most left) terminal, labeled 1, on the terminal block viewed from the terminal block wire entry side on top of the voltage-input adapter.

For pressure sensors, the max value is the maximum pressure that PSI sensor is intended to measure. Example: If the pressure range being monitored is capable of just over 100psi, a 250psi sensor should be used and that analog channel should be set for 250 PSI. Maximum operating temperature of the pressure/vacuum sensors is 185° F. Exceeding 185° F will produce an inaccurate reading. Pressure snubbers or short pieces of hose will help to isolate pressure sensors from high heat, pulsation, and vibration. Excessive heat for extended periods will damage the pressure/vacuum sensors. Mount the sensors away from high temperature areas (e.g. exhaust manifolds).

Pressure Snubbers should be used in applications where there is a tremendous amount of pulsation on the pressure sensor. This can be seen on the graph when the data varies from one reading to the next more than 10 to 25%. Pressure snubbers help to “average” out pulses and give extended life to the pressure sensor.

Pressure sensors are not warranted against exposure to extended high heat and pressure spikes. Mounting a Pressure Snubber between the pressure source and the sensor helps. For severe pulsation channels (e.g. fuel supply pressure), to help dampen these pressure spikes even more, you can mount a flexible hose between the pressure source and snubber.

**Temperature Channels**

TMP scaling is fixed and can not be changed. The current scaling gives you a resolution of plus or minus 8° F with a maximum temperature of 2050° F.

The Thermocouples (probes) themselves are rated to 2100° F for the heavy duty 3/16 (commonly used for exhaust) and 1650° F for the fast response 1/8 (commonly used for intake air, oil, water). Care should be used to select the correct Thermocouple for the job and to not exceed the maximum rated temperature for that probe. Damage to the probe, engine, or both can occur at excessive temperatures. A real-time reading of 32° F on any or all of the temperature channels signifies a failed or failing thermocouple. Please see Maintenance section.

**Record on RPMs**

With a RPM Pickup properly installed and the number of teeth entered in the Setup of the Datalog Peak Performance system, the Datalog box can be told when to start recording. Select a RPM trip channel. This is the RPM channel that you want Datalog to start recording on. Select a RPM turn on point that works for you so that you are not recording useless data while sitting at the line. If your Max RPM is 5000 then 3500 might be a good starting point to have Datalog start recording.

**Record Sec Off**

Enter the number of seconds you want to record. The maximum time allowed is 25 Seconds. At first, you can start out long to make sure you record enough data. Later you can always shorten the recording time. Remember that Datalog will start recording from your Record On RPM set trip point and finish after the Record Sec Off has expired. If you spend a lot of time on the line above your Record On RPM set trip point, you will run out of time for Datalog to record the finish of your hook. i.e. although it might have only taken you 13 seconds to go from 0 to 300 feet, several seconds can elapse, above the trip point, on the start of a hook.
Save Changes/Clear Runs
At the end of making changes to the setup of your Datalog Peak Performance box, make sure you save the changes by answering "YES" to the prompt to save changes. **Note:** This will **erase** all previous recorded runs recorded in your Datalog box. If you have previous recorded runs or you were just looking at your setup parameters, answer "NO" to the save changes question and this will bring you back to the "home" screen, without clearing any recorded runs or saving any changed parameters.

Driver Control Box
To “arm” the Datalog Peak Performance system and get it ready to record, make sure you are at the “home” screen that says “**RECORD DISABLED**”. Once you flip the toggle switch, the “**RECORD DISABLED**” will change to “**RECORD ENABLED**” and all the menu functions will be disabled (the “**MENU**”, “**MEMORY**” and “**SETUP**” buttons will disappear). The red LED will illuminate when Datalog Peak Performance is ready to record and is waiting for the predefined RPM trip point before recording. If you set the RPM trip point to 0 RPMs then the Datalog Peak Performance box will start to record the instant you flip the switch on the driver control box to enable recording.

Recording
Once you have reached the preset trip point for RPMs, the Datalog Peak Performance system will start recording and count down the seconds to “**RECORDED DATA SAVED**.” It is important that power to the Datalog Peak Performance box is not interrupted during this time otherwise, your recorded run may not be saved. Either flipping the toggle switch on the driver control box back or allowing the timer to expire saves your last recorded run into permanent memory. Re-enable the Datalog Peak Performance menu system by flipping the toggle switch on the driver control box back off.

# of Runs
The “**# OF RUNS**” menu gives you the number of runs and the percentage of Datalog Peak Performance memory that is used. 0% represents empty memory, 100% represents the memory that is full. If 100% memory is reached, no more recordings will be saved until the existing recorded runs are deleted. Pressing the "**XMIT**" button transmits the data from the Datalog box to the Datalog Peak Performance software on your PC (refer to the downloading section for this procedure). Pressing "**XMIT**" will not erase the recorded runs in Datalog memory. Only pressing "**CLEAR**" will erase all recorded runs. You can download your recorded runs as many times and to as many different computers as you want.

Real-time/Max Menus (TMP, ANL, RPM)
Under the inquiry menus, you can see the Maximum value of the last recorded run and the current real-time value of that sensor. All max values are lost upon turning off power to the box. Press "↑" to back up one step and "↓" to move ahead one step. Continue pressing "↓" or "↑" to navigate back to the home screen.

Fuse resetting and box service
Your Datalog system is built with an internal self-resetting fuse. If any of your lead wires, sensors or other connections become shorted, the Datalog Peak Performance system will automatically turn off power to protect itself. To reset the fuse, remove the short that caused the problem and reapply power. A qualified individual should perform service of the box. There are no user serviceable parts in the box. **Opening the Datalog Peak Performance box will void the warranty.**

Relay setup and use
The Datalog Peak Performance relay module part number 2238, is an advance option to be used with your Datalog Peak Performance system. The relay module will allow you to switch on or off an electrical load of up to 2 amps. In order for correct operation of the relay, special attention needs to be taken when setting up the Datalog Peak Performance system. Please review your setup carefully, read and understand all directions / instructions and test your setup.

To help understand this advanced Datalog option, here is an example... A user wants to monitor the temperature on exhaust port number 3 and turn on a light, if the temperature goes over 1600 degrees Fahrenheit.
For the example, you will need to wire the 2238 relay as shown in the 2238 installation instructions. These instructions can be found in the appendix and also included with the 2238 relay. Wire a positive 12 volts DC to terminal number 2 of the relay. Wire negative (ground) of the vehicles' battery to the negative of the light bulb. Connect a wire from terminal number 1 to the positive of the light bulb. Connect the 2238 relay to the breakout block labeled RLY1.

To configure the box, go into the setup menu and press "SETUP!", then press "DEC" or "INC" to program in the "# RELAY CHANNELS = 1". This tells Datalog that you will be using just one of the four relays. Press "MENU" to continue. Press "DEC" or "INC" to program "RELAY 1 ON = 1600". This tells the Datalog box that when the temperature reaches 1600 degrees Fahrenheit, to turn the relay on. Press "MENU" to continue. Now you need to tell Datalog what channel to monitor. "RLY 1 TRIP CHNL = 03" program relay number 1 to monitor thermocouple channel number 3. In this example, the third channel thermocouple probe is installed in exhaust port number 3, press "MENU" to continue. You can then test your hardware, to make sure it works as intended, by turning on the relay using the "TEST OUTPUTS ". You should notice the red indicator light illuminate on the side of the relay, press "MENU" to continue. Make sure to save the above changes by answering "YES" to the "SAVE CHANGES?". Saving changes to the relay setup has no affect on saved runs, or other box settings. You can change any setting, in "SETUP!" at any time, without worry about losing any saved runs.

The above example is for one output relay. You can enable all four relays, using the sample principles as outlined above. Also note that you will obviously have to have a thermocouple attached AND enabled in "SETUP?". If you only had two thermocouples enabled in "SETUP?", the above example would not work. For the above example to work, you would need to enable a minimum of 3 thermocouples. At anytime during use of the relays, you need to turn them all off, simply turn the driver control box off. The driver control box acts as a master control over the entire relay system.

**Preventative Maintenance and Troubleshooting**

Periodically your Datalog Peak Performance system will require maintenance.

1) **Thermocouples**: Over time, the performance of the thermocouples (due to excessive heat, vibration, and moisture) can cause erratic thermocouple readings. NOTE: If this happens, the actual temps could be significantly cooler or hotter than they display on the graph. If you notice a sudden change or erratic exhaust temperature readings which don’t appear to be engine related, please refer to the diagnostic procedures below to identify a possible failed thermocouple.

   To help identify a failed (shorted out) thermocouple, unplug all of the thermocouple connectors. With only one thermocouple plugged in at a time, the thermocouple reading on the Datalog digital display should indicate the actual temperature.

   If the thermocouple reading shows 32 deg, this would indicate a defective (shorted out) thermocouple. This is a quick and easy method of determining a completely failed thermocouple.

   To identify a failed (intermittent) thermocouple, a more accurate diagnostic procedure is to measure the electrical resistance with a digital ohm meter. Unplug the thermocouple connector - Contact one lead to either of the two spade lugs - Contact the opposite lead to the case of thermocouple. The resistance should be 1.5 mega ohms or higher. An internal short to ground (case of thermocouple) indicates a failed thermocouple. Although lower readings can still work, this signifies a thermocouple that could fail eventually.

   Intermittent thermocouples can also act up at only high temperatures. These failed thermocouples will exhibit the typical symptoms on the graph but are difficult to find unless they are heated up. In these cases, utilize the ohm resistance method above while heating up the thermocouple end with a torch, or directly after a run down the track. Again, the resistance reading should be 1.5 mega ohms or higher. For best performance, thermocouples should be replaced every few years as a complete set.

2) **Pressure Transducers**: Over time, the performance of the pressure transducer (due to excessive heat, vibration, and pressure spikes) can cause erratic or no pressure readings. To help identify a defective transducer, apply shop air pressure (with a rubber tip nozzle) directly into the pressure transducer and view the pressure reading on the Datalog digital display. This reading should indicate the air pressure being supplied. A plugged or sticking piston snubber valve can also cause erratic or no pressure readings. If a piston snubber valve is suspect, refer to the information below.
3) **Piston Snubber Valves:** Over time, especially with exhaust pressure channels, the piston snubber valves can become sticky and eventually become plugged. Every year, the piston snubber valves should be disassembled and cleaned using regular parts cleaner. When removing the allen head orifice screw, be careful not to lose the small piston. All parts should be thoroughly cleaned of any debris. During reassembly, re-loctite the allen head orifice screw.

4) **Remotely Mount Pressure Transducers:** Pressure transducers mounted directly on the engine can prematurely fail from excessive heat, vibration and create pressure spikes on your software graph. We recommend remotely mounting all pressure transducers. Mounting the pressure transducers on a bracket or ¼" NPT junction block with hoses connected to the pressure source works well. A flexible rubber hose also helps "dampen" the pressure spikes. Mount the piston snubber valves directly ahead of the pressure transducers.

5) **Magnetic RPM Pickup:** Over time, the magnetic RPM pickup can collect debris (clutch filings, etc.) and cause erratic or no RPM reading. Every year, the magnetic RPM pickup should be removed, inspected, and cleaned. When re-installing the magnetic RPM pickup, remember to reset the gap to approx .025". If it is not possible to physically check this gap, rotate the sensor in until contact and back out approx ½ turn. Check for any possible contact by rotating the engine over by hand while feeling the sensor. If contact is made, simply back out the sensor ¼ turn at a time until no contact is made.

6) **Electrical Connections:** Periodically, check all electrical connections to assure they are secure and in good condition. Check to assure that the main harness connections at the computer box and dash display are not being strained. With excessive strain; over time, the internal connectors can become loose or pull apart. To prevent this from happening; if necessary, provide a strain relief by supporting the harness (e.g., zip ties, etc). Inspect the connection to assure that they are clean and free of oil and grime – Clean as necessary. Use an electrical parts cleaner safe for use on plastics and not regular parts cleaner or other solvents that can "melt" the plastic connector parts. A small amount of silicone dielectric grease can be used on all connections in the junction block to help prevent corrosion.

7) When welding on your vehicle’s chassis, remove the circular connectors from the computer and optional remote dash. This will prevent any stray voltage currents from entering the computer and possibly damaging it.
**Download Settings**

The Download Settings dialog box allows you to enter the default names of the channels in the graph. Start the Datalog Peak Performance software program. Click on File > Setup… a Download Settings dialog box comes up with the default channels’ names. Enter the name of your sensors that corresponds to the correct channels. When downloading new-recorded runs from the Datalog Peak Performance box, the names entered in the Download Settings box will appear in your graph by default.

You can still change the Channel name in the graph after it has been downloaded. See Channel Properties below.

The Download Settings box also allows you to change the communication port that the computer is using to communicate. Check to make sure that you have an available communication port on your PC and determine which communication port it is. Datalog PC software allows you to change between communication ports COM1 through COM4 and USB.

At any time after making any of these changes, you can click the “Use Default Settings” to get back the pre-programmed settings.

**Graph Settings**

You can change how your graph looks by either clicking File > Setup OR right mouse click > Graph Settings. From the Graph Settings dialog box, you can change the font size to Large, Medium or Small. You may also change the background color of the graph by clicking on the colored box. You can “show”, “hide”, change the position and color of the legend. Click Apply to see the changes take effect or OK for the changes to take effect and close the dialog box. You may also choose to NOT average your graph data by clearing the check box. You must reopen the graph for the average to take effect. By choosing to not average, you can see your unaltered data of the real time fluctuations that occur.

**Auto/Manual Scaling Y-1 and Y-2**

The Y1 and Y2-Axis defaults to auto scaling. You can manually scale these axis by clicking on the Y-1 or Y-2 axis and clearing the “Auto Scale Y-1 and Y-2 option” check box. With auto scaling turned off, you can enter a maximum Y-1 or Y-2 axis value. This will rescale the Y-1 or Y-2 axis to the maximum value you entered. Manual Y-1 or Y-2 axis are saved with your “Saved Views” for later retrieval (see section below). To re-enable automatic scaling, click on either Y-1 or Y-2 axis. In the “Y Axis Properties” dialog box, click “Auto Scale Y-1 and Y-2”, then click OK to enable the auto scaling.

**Channel Properties**

Channel properties are the properties of the colored lines on the graph that represent your data. Channel properties allow the user to change certain information about a select sensors’ recorded data. Channel properties can be manipulated by clicking on the line in the graph or the channel in the legend and the Channel Properties dialog box will pop up with the options that can be changed. You can rename the channel, plot the channel against the Y1 or the Y2 axis, hide the channel, and change the color of the line for the channel.

Hiding a channel can help you see the rest of your data better. You can also hide a number of channels and then save that view under View > Save View. These views are saved to the computer which you can apply to other graphs that you open.

Plot a channel on a different Y-axis can help you better fit your data on the graph dependent on the magnitude of the channel. You can default a channel to either axis through the Download Settings dialog box. (See above)

Rename a channel with an appropriate name that best describes the channel. **Note:** Renaming a channel will only take place in the current graph and not any other graphs. Default channel names entered in the Download Settings dialog box are given to your graph at the time you download the data from the Datalog box. To name a channel for future downloaded graphs, use the Download Settings box. (See above)
**Zooming**

When opening a graph in Version 3 of the Datalog Peak Performance software, the scaling is automatic to your highest points of data. To get a closer look at an area of the graph simply “window” that area with the mouse by click and hold in one corner and dragging the mouse to the other corner to create the “windowed” area. Next release the mouse button to get a “zoomed” in area of your graph. Click View > Undo Zoom (or right mouse click > Undo Zoom) to return to the full graph.

**Saved Views**

Saved Views are a fast way to view select channels over and over again. Saved Views simply organize your hidden and visible channels into custom groups. The views you create for one graph are saved to your computer and can be applied to all the graphs you open on your computer. You can create as many custom views as you want.

To delete a view simply click on the view you want to delete. Click on View > Delete Current View and the view is removed from the menu.

At any time during changing your view or hiding channels you can display all of your channels by clicking on View > View All. This makes all hidden channels visible again for viewing. The next time you open any graph, all the channels will be displayed. Simply click on a view and those channels that are hidden in that saved view will be hidden again.

**Save your Datalog File**

Remember to save the changes you want to keep! Click on File > Save. Save the file with a name and in a location that makes sense to you for later recall. Typically, you will save the file with the same name and location as you downloaded the file. The default folder that Datalog saves your downloaded runs is in the “My Documents” folder.

Use File > Save As to save the file with a different name or in a different location. Remember though that the original file will still be on your computer.
Specifications

Standard Features:
- 22 total channels
- PC software for data analysis ~ IBM compatible
- RPM or speed input, min. 35 RPM – max. 10,000 RPM
- Driver control box
- USB cable for data transfer
- High intensity Liquid Crystal Display (LCD) for easy setup and viewing
- All setup options are done on the LCD (see Display Menu Flow Chart)

Input Channels:
- 18 analog channels standard (10 are for temperature use only)
- Analog resolution: 0.39% of full scale (8 bits)
- 4 pulse speed-sensor channels

Sample speed:
- 5 sample/second standard

Driver Control Box:
- Record/Stop Switch
- Physical size 3” x 1½” x ¾”

Memory:
- 64Kb standard
- All data and setup retained even when power is disconnected
- Base system will store a minimum of 8,000 readings or samples. This is equal to 6 minutes of data for 4 channels at 5 samples per second.

Thermocouple Options:
- Accepts 10 K type thermocouples
- 1/8 NPT, 1/8” diameter, 32° to 1650° F (0° to 900° C) fast response
- 1/8 NPT, 3/16” diameter, 32° to 2100° F (0° to 1150° C) heavy duty
- Plugs directly into the data acquisition system

Sensors supported:
- RPM magnetic pickups
- Linear, rotary and “string” potentiometers
- Type K thermocouples
- Pressure and Vacuum sensors
- Semiconductor temperature sensors
- OEM automotive sensors with 0-5 volt output

Options:
- Remote mount driver control dash (custom-made dash). Easy to use LCD with menu driven setup screens attached to your dash.

OR
- Remote mounted 5”x5” or 5”x3” dash. Includes LCD, Buttons, and necessary hardware to mount to your own dash. Digital tachometer, optional. Remote dash Maximum distance from control box is 18 inches.

Computer required for data analysis and display:
- PC compatible laptop or desktop machine
- Standard USB port
- Hard drive and VGA display required
- Pentium or better with 16 Mb of RAM recommended
- Windows 98se, ME, 2000, XP or VISTA
- CD-ROM for installation

Power requirements:
- 12 to 18 volts DC, draws less than 0.5 amps
- Box has built in power filter, fuse, and surge protection

Physical:
- Size: approx. 7” x 4½” x 2”, under 3 lbs.
- Mounting feet on bottom of box
- Aluminum box with water and dust resistant gasket (not waterproof)
- Connectors: Standard DB9 connectors for analog sensors and serial port. USB B style connector for downloading to PC.

**Specifications are subject to change without notice.**
1) OPERATING PRESSURE RANGE: 0–100 PSI.
PRESSURE OVERLOAD: 200 PSI.
BURST PRESSURE 500 PSI.

2) OPERATING TEMPERATURE RANGE: -4° TO 185°F
(ALL PRESSURE RATINGS AT 77°F).
COMPATIBLE WITH ALL GAS OR LIQUIDS COMPATIBLE WITH 17-4PH
STAINLESS STEEL.

3) INPUT VOLTAGE: 5VDC (<10 mA).
OUTPUT: 0.5–4.5 VDC

4) EXTENSION HOSE OR PIPE NEEDS TO BE USED IN HIGH TEMPERATURE
APPLICATIONS. FOR EXAMPLE EXHAUST TURBO PRESSURE SHOULD
USE AT LEAST 2 FEET OF HOSE OR PIPE TO ISOLATE SENSOR FROM
HIGH TEMPERATURE OF EXHAUST GASES. IN HIGH PULSATION
APPLICATIONS A PRESSURE SNUBBER SHOULD BE INSTALLED. FUEL
SUPPLY HAS LARGE RETURN PRESSURE SPIKES (PULSATION), A
SNUBBER WITH AN "A" PISTON INSTALLED, ALONG WITH REMOTE
MOUNTING THE SENSOR FROM THE FUEL PUMP IS REQUIRED.
PRESSURE TRANSDUCERS ARE NOT COVERED UNDER WARRANTY IF NOT
PROPERLY INSTALLED OR OVER-PRESSURED.
NOTES:

1) OPERATING PRESSURE RANGE: 0–250 PSI.
   PRESSURE OVERLOAD: 500 PSI.
   BURST PRESSURE 1250 PSI.

2) OPERATING TEMPERATURE RANGE: −4° TO 185°F
   (ALL PRESSURE RATINGS AT 77°F).
   COMPATIBLE WITH ALL GAS OR LIQUIDS COMPATIBLE WITH 17–4PH
   STAINLESS STEEL.

3) INPUT VOLTAGE: 5VDC (<10 mA).
   OUTPUT: 0.5–4.5 VDC

4) EXTENSION HOSE OR PIPE NEEDS TO BE USED IN HIGH TEMPERATURE
   APPLICATIONS. FOR EXAMPLE EXHAUST TURBO PRESSURE SHOULD
   USE AT LEAST 2 FEET OF HOSE OR PIPE TO ISOLATE SENSOR FROM
   HIGH TEMPERATURE OF EXHAUST GASES. IN HIGH PULSATION
   APPLICATIONS A PRESSURE SNUBBER SHOULD BE INSTALLED. FUEL
   SUPPLY HAS LARGE RETURN PRESSURE SPIKES (PULSATION), A
   SNUBBER WITH AN "A" PISTON INSTALLED, ALONG WITH REMOTE
   MOUNTING THE SENSOR FROM THE FUEL PUMP IS REQUIRED.
   PRESSURE TRANSDUCERS ARE NOT COVERED UNDER WARRANTY IF NOT
   PROPERLY INSTALLED OR OVER PRESSURED.

TOLERANCES
UNLESS OTHERWISE SPECIFIED
.xx ±.02   .xxx ±.005
ANGULAR ± 1°

SCALE—FULL

DRAWN—RF
PROD ENG—RK

DATE—4/23/01

REV DESCRIPTION DATE TITLE—PRESSURE TRANSDUCER
A INITIAL RELEASE KF 4/23/01 250 PSI
B ADDED NOTES RRK 6/16/01 FOR—DATALOG
C CHANGED PIN2 TO PIN4
   ADDED PULSE WARNING RRK 7/6/08
D CHANGED WHITE WIRE TO
   GREEN RRK 6/29/08  A 2033

DO NOT SCALE

KERN'S ELECTRONICS, LLC
FOND DU LAC, WISCONSIN, USA

This Document is the property of Kern’s Electronics, LLC and is loaned in confidence subject to return.
All rights to design or invention are reserved.
1) OPERATING PRESSURE RANGE: 0–500 PSI.
   PRESSURE OVERLOAD: 1000 PSI.
   BURST PRESSURE 2500 PSI.

2) OPERATING TEMPERATURE RANGE: -4° TO 185°F
   (ALL PRESSURE RATINGS AT 77°F).
   COMPATIBLE WITH ALL GAS OR LIQUIDS COMPATIBLE WITH 17–4PH
   STAINLESS STEEL.

3) INPUT VOLTAGE: 5VDC (<10 mA).
   OUTPUT: 0.5–4.5 VDC

4) EXTENSION HOSE OR PIPE NEEDS TO BE USED IN HIGH TEMPERATURE
   APPLICATIONS. FOR EXAMPLE EXHAUST TURBO PRESSURE SHOULD
   USE AT LEAST 2 FEET OF HOSE OR PIPE TO ISOLATE SENSOR FROM
   HIGH TEMPERATURE OF EXHAUST GASES. IN HIGH PULSATION
   APPLICATIONS A PRESSURE SNUBBER SHOULD BE INSTALLED. FUEL
   SUPPLY HAS LARGE RETURN PRESSURE SPIKES (PULSATION), A
   SNUBBER WITH AN "A" PISTON INSTALLED, ALONG WITH REMOTE
   MOUNTING THE SENSOR FROM THE FUEL PUMP IS REQUIRED.
   PRESSURE TRANSDUCERS ARE NOT COVERED UNDER WARRANTY IF NOT
   PROPERLY INSTALLED OR OVER Pressured.

---

<table>
<thead>
<tr>
<th>TOLERANCES</th>
<th>REV</th>
<th>DESCRIPTION</th>
<th>DATE</th>
<th>TITLE</th>
<th>DO NOT SCALE</th>
</tr>
</thead>
<tbody>
<tr>
<td>UNLESS OTHERWISE SPECIFIED</td>
<td>A</td>
<td>INITIAL RELEASE</td>
<td>4/23/01</td>
<td>PRESSURE TRANSDUCER</td>
<td>KERN'S ELECTRONICS, LLC</td>
</tr>
<tr>
<td>XX ±0.02</td>
<td></td>
<td></td>
<td></td>
<td>500 PSI</td>
<td>FOND DU LAC, WISCONSIN, USA</td>
</tr>
<tr>
<td>XXX ±0.005</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANGULAR ±1°</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SCALE- FULL</th>
<th>REV</th>
<th>DESCRIPTION</th>
<th>DATE</th>
<th>TITLE</th>
<th>DO NOT SCALE</th>
</tr>
</thead>
<tbody>
<tr>
<td>DRAWN- KF</td>
<td>B</td>
<td>ADDED NOTES</td>
<td>6/16/01</td>
<td>FOR-</td>
<td>KERN'S ELECTRONICS, LLC</td>
</tr>
<tr>
<td>PROD ENG- RK</td>
<td></td>
<td></td>
<td></td>
<td>DATALOG</td>
<td>FOND DU LAC, WISCONSIN, USA</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>DATE- 4/23/01</th>
<th>DATE- 4/23/01</th>
<th>REV</th>
<th>DESCRIPTION</th>
<th>DATE</th>
<th>TITLE</th>
<th>DO NOT SCALE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>C</td>
<td>CHANGED PIN2 TO PIN4</td>
<td>7/6/01</td>
<td>DATALOG</td>
<td>KERN'S ELECTRONICS, LLC</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>ADDED PULSE WARNING</td>
<td></td>
<td></td>
<td>FOND DU LAC, WISCONSIN, USA</td>
</tr>
</tbody>
</table>

|              |              | D   | CHANGED WHITE WIRE TO GREEN | 6/29/08  |                             |                              |
|--------------|--------------|     |                             |          |                             |                              |
|              |              |     |                             |          |                             |                              |

This Document is the property of Kern's Electronics, LLC and is licensed in confidence subject to return. All rights to design or invention are reserved.
1) OPERATING PRESSURE RANGE: 0–1000 PSI. 
PRESSURE OVERLOAD: 2000 PSI. 
BURST PRESSURE 5000 PSI.

2) OPERATING TEMPERATURE RANGE: -4° TO 185°F 
(ALL PRESSURE RATINGS AT 77°F). 
COMPATIBLE WITH ALL GAS OR LIQUIDS COMPATIBLE WITH 17–4PH 
STAINLESS STEEL.

3) INPUT VOLTAGE: 5VDC (<10 mA). 
OUTPUT: 0.5–4.5 VDC

4) EXTENSION HOSE OR PIPE NEEDS TO BE USED IN HIGH TEMPERATURE APPLICATIONS. FOR EXAMPLE EXHAUST TURBO PRESSURE SHOULD 
USE AT LEAST 2 FEET OF HOSE OR PIPE TO ISOLATE SENSOR FROM 
HIGH TEMPERATURE OF EXHAUST GASES. IN HIGH PULSATION 
APPLICATIONS A PRESSURE SNUBBER SHOULD BE INSTALLED. FUEL 
SUPPLY HAS LARGE RETURN PRESSURE SPIKES (PULSATION), A 
SNUBBER WITH AN "A" PISTON INSTALLED, ALONG WITH REMOTE 
MOUNTING THE SENSOR FROM THE FUEL PUMP IS REQUIRED. 
PRESSURE TRANSDUCERS ARE NOT COVERED UNDER WARRANTY IF NOT 
PROPERLY INSTALLED OR OVER PressURED.
1) 3/16 HEAVY-DUTY THERMOCOUPLE IS RATED TO 2100°F EXCEEDING THIS MAY CAUSE DAMAGE TO THERMOCOUPLE

2) CARE SHOULD BE USED WHEN BENDING THERMOCOUPLE MINIMUM BEND RADIUS IS ONE INCH.

3) TO TEST FOR SHORTED THERMOCOUPLES MEASURE FROM THE OUTSIDE CASE OF THE THERMOCOUPLE TO EITHER OF THE TWO ELECTRICAL CONNECTORS WITH AN OHMMETER. THE RESISTANCE SHOULD BE GREATER THAN 1.5 MEGA OHMS.
48 INCH STAINLESS STEEL OVER BRAID LEAD WIRE.

1/8 NPT ADAPTER, INSTALL WITH MINIMUM PROBE PROTRUSION OF 1 INCH

1) 1/8 FAST RESPONSE THERMOCOUPLE IS RATED TO 1650°F EXCEEDING THIS MAY CAUSE DAMAGE TO THERMOCOUPLE.

2) CARE SHOULD BE USED WHEN BENDING THERMOCOUPLE MINIMUM BEND RADIUS IS .75 INCH.

3) TO TEST FOR SHORTED THERMOCOUPLES MEASURE FROM THE OUTSIDE CASE OF THE THERMOCOUPLE TO EITHER OF THE TWO ELECTRICAL CONNECTORS WITH AN OHMMETER. THE RESISTANCE SHOULD BE GREATER THAN 1.5 MEGA OHMS.
NOTES:

1) CHECK FOR PROPER CLEARANCE BEFORE OPERATION OTHERWISE DAMAGE TO MAGNETIC PICKUP MAY OCCUR. AN AIR GAP OF 0.025 + 0.01 -0.0 SHOULD BE MAINTAINED.

2) 5' LEAD WIRE PROVIDED WITH SENSOR, ADDITIONAL LENGTH CAN BE ADDED WITH EXTENSION CABLE. SENSOR MAY NOT PROVIDE PROPER FEEDBACK IF 10' MAX LENGTH IS EXCEEDED.

3) MAGNETIC PICKUP UL LISTED CSA CERTIFIED, CLASS I GROUP A, B, C, AND D. CLASS II GROUP E, F, AND G.

4) TEMP RANGE -40° TO +107°

5/8"-18 UNF 2A (.656 DIA. LOOSE FIT .641 DIA. CLOSE FIT)

PIN 8 SIGNAL WHITE
PIN 1 SHIELD
PIN 1 GROUND BLACK
### NOTES:

1) CHECK FOR PROPER CLEARANCE BEFORE OPERATION OTHERWISE DAMAGE TO MAGNETIC PICKUP MAY OCCUR. AN AIR GAP OF 0.025 + 0.01 -0.0 SHOULD BE MAINTAINED.

2) DO NOT EXCEED THE MAX LENGTH OF MAGNETIC PICKUP WIRE. SENSOR MAY NOT PROVIDE PROPER FEEDBACK IF 10' MAX LENGTH IS EXCEEDED.

3) MAGNETIC PICKUPS REQUIRE AN OBJECT(TARGET) OF IRON, STEEL, OR OTHER MAGNETIC MATERIAL PASSING CLOSELY BY. THE USE OF THE FLYWHEEL RING GEAR WORKS GREAT FOR THIS. ALWAYS DETERMINE THE FLYWHEEL RUN-OUT AND ADJUST GAP ACCORDINGLY TO THE HIGHEST POINT ASSURING THAT THE MAGNETIC PICKUP IS DIRECTLY ABOVE A TOOTH.

### TOLERANCES

<table>
<thead>
<tr>
<th>DESCRIPTION</th>
<th>DATE</th>
<th>TITLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>REVISION</td>
<td></td>
<td>PROD ENG: RRK</td>
</tr>
<tr>
<td>INITIAL RELEASE</td>
<td>RRK</td>
<td>RPM MAGNETIC PICKUP</td>
</tr>
<tr>
<td>5/18/05</td>
<td>5/18/05</td>
<td>SENSOR</td>
</tr>
</tbody>
</table>

| SCALE            | NONE |
|==================|======|

**KERN'S ELECTRONICS, LLC**
FOND DU LAC, WISCONSIN, USA

This Document is the property of Kern's Electronics, LLC and is licensed in confidence subject to return.
All rights to design or invention are reserved. (C) 2005
NOTES:

1) VOLTAGE INPUT MODULE IS RATED FOR 0 TO 24 V DC.
   PLEASE REFER TO USER MANUAL FOR PROPER SCALING OF THE
   ANALOG CHANNEL ON THE DATALOG PEAK PERFORMANCE
   SYSTEM.

2) ATTACH INPUT SIGNAL WIRE TO TERMINAL 1 OF MODULE. NO
   CONNECTION IS REQUIRED ON TERMINAL 2 OR 3 OF ADAPTER
   MODULE.

3) TERMINAL WILL ACCEPT UP TO 14 AWG WIRE.
NOTES:

1) ADAPTER IS USED FOR INTERFACING WITH STANDARD TACHOMETER SIGNALS SUCH AS FOUND ON MSD IGNITION SYSTEM.

2) ATTACH INPUT SIGNAL WIRE TO TERMINAL 1 OF ADAPTER. ATTACH GROUND TO TERMINAL 3 OF ADAPTER. NO CONNECTION IS REQUIRED ON TERMINAL 2 OF ADAPTER.

3) TERMINAL WILL ACCEPT UP TO 14 AWG WIRE.

4) PROGRAM DATALOG SYSTEM BOX: ENTER THE NUMBER OF PULSES PER REVOLUTION FOR NUMBER OF TEETH IN THE SETUP OF THE DATALOG SYSTEM BOX. TEETH PER REVOLUTION = PULSES PER REVOLUTION. FOR EXAMPLE AN 8 CYLINDER SHOULD HAVE FOUR PULSES PER REVOLUTION AND A 6 CYLINDER SHOULD HAVE THREE PULSES PER REVOLUTION.
TYPICAL DISTANCE FROM SENSOR

#8-32 THREAD

.10

.31

SOUTH POLE

.25

.37

NOTES:

1) TO PREVENT SHIFTING THE MAGNETIC POLE LOCATION AND DEMAGNETIZING THE MAGNET SLIGHTLY, AVOID CONTACT OR CLOSE PROXIMITY BETWEEN MAGNETS OR OTHER FERROMAGNETIC OBJECTS. ANY DEMAGNETIZATION OR SHIFTING OF THE POLE LOCATION WILL HAVE AN APPRECIABLE EFFECT ON THE OPERATE AND RELEASE DISTANCES FROM THE FACE OF THE MAGNET TO SURFACE OF THE SWITCH.

2) DON'T FORCE THE POLES OF TWO MAGNETS TOGETHER, AS CONTACT IN A REPELLING POSITION WILL PARTIALLY DEMAGNETIZE THEM.

3) NEVER SEPARATE TWO CONTACTING MAGNETS WITH UNLIKE POLES TOGETHER BY SLIDING IN THE DIRECTION OF MAGNETIZATION, AS THIS WILL CAUSE A DRASTIC REDUCTION IN MAGNETIZATION. SEPARATE WITH A DIRECT PULL.

---

TOLERANCES

UNLESS OTHERWISE SPECIFIED

.XX ± 0.02

.XXX ± 0.005

ANGULAR ± 1°

SCALE- 2 X

DRAWN- RRRK

PROD ENG- RRRK

DATE- 3/18/03

DATE- 3/18/03

REV DESCRIPTION DATE TITLE-

A INITIAL RELEASE RRK 3/18/03 MAGNET THREADED

B CORRECTED THREAD SIZE RRK 2/1/2004 FOR-

ADDED GAP NOTE RPM INPUT HALL EFFECT

DO NOT SCALE

KERN'S ELECTRONICS, LLC

FOND DU LAC, WISCONSIN, USA

2229

This Document is the property of Kern’s Electronics, LLC and is loaned in confidence subject to return.

(C) Copyright. All rights to design or invention are reserved.
NOTES:

1) CHECK FOR PROPER CLEARANCE BEFORE OPERATION OTHERWISE DAMAGE TO HALL EFFECT PICKUP OR MAGNETS MAY OCCUR. TYPICAL AIR GAP OF 0.1.

2) HALL EFFECT PICKUP REQUIRES A MAGNET OBJECT(TARGET), PASSING CLOSELY BY.

3) OPERATION −104 DEGREES F TO 212 DEGREES F

4) MAGNETIC FLUX ENTERING THE SOUTH POLE OF THE MAGNET WILL OPERATE THE SENSOR WHEN MAGNET IS POSITIONED AS SHOWN.
WARNING!

PLEASE REVIEW ALL DOCUMENTATION AND INSTRUCTIONS BEFORE USE

The Datalog Peak Performance relay module part number 2238 is an advance option to be used with your Datalog Peak Performance system. The relay module will allow you to switch on or off an electrical load of up to 2 amps. In order for correct operation of the relay special attention needs to be taken when setting up the Datalog Peak Performance system. Please review your setup carefully, read and understand all directions / instructions and test your setup. Please contact your distributor or email support@datalogpp.com if you have any questions about the use of your Datalog Peak Performance system or the enclosed relay module.

Datalog Peak Performance, Kerns Electronics, LLC and its distributors can not and will not be held liable for any material or personal damages, harm or injury, either because of a mis-installation, miss-configuration, miss-setup or miss-installed system, or from system failure either in or out of our control.

NOTES:

1) RELAY MODULE CAN SWITCH A MAXIMUM OF 30 VOLTS AND A MAXIMUM OF 2 AMPS.

2) TERMINAL 1 = NORMALLY OPEN CONTACT
   TERMINAL 2 = COMMON CONTACT
   TERMINAL 3 = NORMALLY CLOSE CONTACT

3) TERMINAL WILL ACCEPT UP TO 14 AWG WIRE.
TYPICAL DISTANCE FROM SENSOR

NORTH POLE MARKED RED GLUE THIS SIDE

SOUTH POLE

.25

.10

NOTES:

1) CLEAN SURFACE FOR MAGNET WITH SAND PAPER OR EMERY CLOTH. WIPE CLEAN WITH RUBBING ALCOHOL. ATTACH RED SIDE OF MAGNET TO PULLEY OR BALANCER USING SUPPLIED GLUE. FOLLOW INSTRUCTIONS ON GLUE KIT TO APPLY GLUE.

2) TO PREVENT SHIFTING THE MAGNETIC POLE LOCATION AND DEMAGNETIZING THE MAGNET SLIGHTLY, AVOID CONTACT OR CLOSE PROXIMITY BETWEEN MAGNETS OR OTHER FERROMAGNETIC OBJECTS. ANY DEMAGNETIZATION OR SHIFTING OF THE POLE LOCATION WILL HAVE AN APPRECIABLE EFFECT ON THE OPERATE AND RELEASE DISTANCES FROM THE FACE OF THE MAGNET TO SURFACE OF THE SWITCH.

3) DON'T FORCE THE POLES OF TWO MAGNETS TOGETHER, AS CONTACT IN A REPELLING POSITION WILL PARTIALLY DEMAGNETIZE THEM.

4) NEVER SEPARATE TWO CONTACTING MAGNETS WITH UNLIKE POLES TOGETHER BY SLIDING IN THE DIRECTION OF MAGNETIZATION, AS THIS WILL CAUSE A DRASTIC REDUCTION IN MAGNETIZATION. SEPARATE WITH A DIRECT PULL.

TOLERANCES
UNLESS OTHERWISE SPECIFIED
.xxx ±.02
.xxx ±.005
ANGULAR ± 1°

REV
A

DESCRIPTION
INITIAL RELEASE

DATE
RRK 2/10/06

TITLE-
MAGNET
NON-THREADED

DO NOT SCALE

KERN'S ELECTRONICS, LLC
FOND DU LAC, WISCONSIN, USA

DRAWN-
RRK

PROD ENG-
RRK

DATE-
2/10/06

DATE-
2/10/06

SCALE-
2 X

FOR-

RPM INPUT HALL EFFECT
dataLOG PEAK PERFORMANCE!

A 2352

This Document is the property of Kern’s Electronics, LLC and is licensed in confidence subject to return.
(C) Copyright. All rights to design or invention are reserved.
## Sensor Table

**Example:**

<table>
<thead>
<tr>
<th>Channel</th>
<th>Type</th>
<th>Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>ANL 1</td>
<td>250 PSI</td>
<td>Boost Pressure</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Channel</th>
<th>Type</th>
<th>Measures</th>
</tr>
</thead>
<tbody>
<tr>
<td>ANL 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANL 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANL 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANL 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANL 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANL 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANL 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANL 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RPM 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RPM 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RPM 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RPM 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TMP 10</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Example:**

<table>
<thead>
<tr>
<th>Channel</th>
<th>Setpoint</th>
<th>Trip Channel</th>
</tr>
</thead>
<tbody>
<tr>
<td>RLY x</td>
<td>1500 Degrees</td>
<td>Exhaust #3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Channel</th>
<th>Setpoint</th>
<th>Trip Channel</th>
</tr>
</thead>
<tbody>
<tr>
<td>RLY 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RLY 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RLY 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>RLY 4</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>